CentOS 7 : /lib64/libstdc++.so.6: version `CXXABI_1.3.8′ not found

$ sudo yum groupinstall “Development Tools”
$ sudo yum install glibc-static libstdc+±static
$ wget http://ftp.tsukuba.wide.ad.jp/software/gcc/releases/gcc-7.1.0/gcc-7.1.0.tar.bz2
$ tar -xvf gcc-7.1.0.tar.bz2
$ cd gcc-7.1.0/
$ sudo ./contrib/download_prerequisites
$ sudo mkdir build
$ cd build
$ sudo ../configure --enable-checking=release --enable-languages=c,c++ --disable-multilib
$ sudo make -j8
$ sudo make install -j8
$ sudo cp /usr/local/lib64/libstdc++.so.6.0.23 /usr/lib64
$ cd /usr/lib64
$ sudo mv libstdc++.so.6 libstdc++.so.6_old
$ sudo ln -s libstdc++.so.6.0.23 libstdc++.so.6
$ strings /lib64/libstdc++.so.6|grep CXXABI
CXXABI_1.3
CXXABI_1.3.1
CXXABI_1.3.2
CXXABI_1.3.3
CXXABI_1.3.4
CXXABI_1.3.5
CXXABI_1.3.6
CXXABI_1.3.7
CXXABI_1.3.8
CXXABI_1.3.9
CXXABI_1.3.10
CXXABI_1.3.11
CXXABI_TM_1
CXXABI_FLOAT128
CXXABI_1.3
CXXABI_1.3.11
CXXABI_1.3.2
CXXABI_1.3.6
CXXABI_FLOAT128
CXXABI_1.3.9
CXXABI_1.3.1
CXXABI_1.3.5
CXXABI_1.3.8
CXXABI_1.3.4
CXXABI_TM_1
CXXABI_1.3.7
CXXABI_1.3.10
CXXABI_1.3.3